2009-12-29

microkernels

10.5: bk.addn/gnu`hurd:
. needs cap-based security:
who cares that it protects the kernel
if it doesn't minimize authority gen'ly
and protect your data and stability ?!